Home > Event Id > Event Id 15301

Event Id 15301

Yes No Additional feedback? 1500 characters remaining Submit Skip this Thank you! If you would like to host multiple web sites at port 443, SSL host headers must be used and it also has requirements on the certificate. I will update this thread if I find a resolution. Veritas does not guarantee the accuracy regarding the completeness of the translation. http://computerhelpdev.com/event-id/event-id-1309-web-event-event-code-3005.php

Any ideas from this information on where to look? If ten years ago it was still common to see an entire company using just one server, these days that's no longer the case. Thanks. Exchange Management Shell Fails to connect. https://technet.microsoft.com/en-us/library/cc727876(v=ws.10).aspx

Attachment Products Subscribe to Article Search Survey Did this article answer your question or resolve your issue? You’ll be auto redirected in 1 second. Even CA provides information on this topic, http://www.digicert.com/ssl-support/ssl-host-headers-iis-7.htm Hope this help.

Warning 8/27/2009 10:59:45 AM Microsoft-Windows-HttpEvent 15300 None SSL Certificate Settings deleted for Port : x.x.x.x:443 . Warning 8/27/2009 10:59:45 AM Microsoft-Windows-HttpEvent 15301 None SSL Certificate Settings created by an admin process for Port : x.x.x.x:443 . Event Details Product: Windows Operating System ID: 15301 Source: Microsoft-Windows-HttpEvent Version: 6.0 Symbolic Name: EVENT_HTTP_SSL_CERT_SETTINGS_CREATED Message: SSL Certificate Settings created by an admin process for Port : %2 . About Advertising Privacy Terms Help Sitemap × Join millions of IT pros like you Log in to Spiceworks Reset community password Agree to Terms of Service Connect with Or Sign up

CATEGORIES Articles News Reviews Solutions Videos USEFUL LINKS Remote Connectivity Analyzer MX Lookup Exchange Team Blog Copyright © exchangedictionary.com theme by reviewshub ERROR The requested URL could not be retrieved Comments: EventID.Net See EV100393 (Event id 15301 from Microsoft-Windows-HttpEvent). If there are multiple web sites binding to ":443:" or similar, it is obviously a configuration issue you need to avoid yourself. http://www.eventid.net/display-eventid-15301-source-HTTP-eventno-11167-phase-1.htm Joe Reply mips 3 Posts Re: Reporting IIS7 Windows 2008 bug Nov 20, 2009 02:01 AM|mips|LINK We have the same problem as described.

Check if the address is correct. You may also refer to the English Version of this knowledge base article for up-to-date information. See example of private comment Search: Google - Bing - Microsoft - Yahoo - EventID.Net Queue (0) - More links... Run the below command to delete certificate assigned for IP:Port 0.0.0.0:444 netsh http delete sslcert ipport=0.0.0.0:444 3.

Warning 8/27/2009 10:59:45 AM Microsoft-Windows-HttpEvent 15300 None SSL Certificate Settings deleted for Port : x.x.x.x:443 . http://kb.eventtracker.com/evtpass/evtpages/EventId_15301_Microsoft-Windows-HttpEvent_61931.asp Some of the sites use SSL and we have purchased certificates for those sites. Reply lextm 6760 Posts MVP Re: Reporting IIS7 Windows 2008 bug Aug 28, 2009 10:51 PM|lextm|LINK I am not sure where you are located, but you can find our toll free Has anyone found another solution to this problem?

The OWA allows login, but returns blank similar to EAC result 3. this contact form This is a common error I observed in Exchange Server 2013. Your cache administrator is webmaster. Close Sign In Print Article Products Article Languages Subscribe to this Article Manage your Subscriptions Problem Event ID 15300 and 15301 warnings may appear in System Event Log.       Error Message technet.microsoft.com/en-us/library/cc736054(v=ws.10)

Reply joled0 40 Posts Re: Reporting IIS7 Windows 2008 bug Aug 28, 2009 10:44 AM|joled0|LINK lextm, I will but when I go to the "online assisted support options" page IIS 7 We purchased a Windows2008 server w/ IIS7 and was not able to reproduce the issue. Thanks Joe Level Date and Time Source Event ID Task Category Warning 8/27/2009 8:25:30 AM Microsoft-Windows-HttpEvent 15301 None SSL Certificate Settings created by an admin process for Port : x.x.x.x:443 . have a peek here Not a member?

There is a bug in IIS 7 where a website will lose a binding to an SSL certificate. Unfortunately this is not something I can reproduce at will, it happens sporadically. Assing (Add) a valid certificate to it which is used by IP:Port 127.0.0.1:443.

From this I cannot tell why the cert was dropped but maybe you can.

Reply AnotherChris... 5 Posts Re: Reporting IIS7 Windows 2008 bug Jan 29, 2010 10:59 AM|AnotherChristopher|LINK I'm having the same issue and it's driving me nuts. Help Desk » Inventory » Monitor » Community » Sign In Join Search IIS Home Downloads Learn Reference Solutions Technologies .NET Framework ASP.NET PHP Media Windows Server SQL Server Web App Email Address (Optional) Your feedback has been submitted successfully! All of a sudden users are not able to get to any secure pages and sure enough when I go into IIS7 > Server > Sites > Site_in_question > Bindings >

More in this category: « Exchange 2013 CU6 hybrid and co-existence bugs - Microsoft Released Script to Fix it PowerShell Script to Monitor Enterprise Vault Partition Growth /Size » back to Regards, Joe Reply lextm 6760 Posts MVP Re: Reporting IIS7 Windows 2008 bug Aug 24, 2009 10:59 PM|lextm|LINK We did see a lot of SSL related issues, but can you No further action is required. Check This Out I can't use the "allow export" fix as I'm never prompted, though I suppose I could go through the process of creating a CSR and requesting the cert from the CA

Run the below command to add the noted certificate to ipport=0.0.0.0:444 netsh http add sslcert ipport=0.0.0.0:444 certhash=1234ed434 appid="{1010101010}" Note – replace the certhash and appid with the value noted We have not recently changed any files for this website. It drops the cert for 2 websites, re-adds the cert for one of those 2 but does not re-add the cert for the other. Selecting the cert clears everything up.

This happened again last night. Thanks Reply DerekLambert 1 Post Re: Reporting IIS7 Windows 2008 bug Feb 25, 2010 11:16 AM|DerekLambert|LINK I am also experiencing this issue.